Rfalconcam Forum

Support => Camera Problems => Topic started by: Donna on 17-Feb-17, 12:59:13 pm



Title: Lost feed to cam 8 @ 11:11 am *RESOLVED*
Post by: Donna on 17-Feb-17, 12:59:13 pm
Just me???


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 17-Feb-17, 01:42:07 pm
No. Sigh.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Donna on 17-Feb-17, 01:47:10 pm
No. Sigh.

It's an epidemic!!  :(


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 17-Feb-17, 02:22:46 pm
Ok, I got it working again.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Donna on 17-Feb-17, 02:30:51 pm
Ok, I got it working again.

Yay, was just going to say!!  :thumbsup: THANKS!!!!


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 17-Feb-17, 09:08:40 pm
It didn't last. It quit working 5 minutes after I left. Didn't notice because the video just froze. It was pretty obvious when I got home at 8 PM, and the streaming video showed a daytime scene.

It's going to be down until I can find the time to fix it and the messes at TSB.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 17-Feb-17, 09:51:17 pm
Camera 7 has been activated to replace Camera 8 on streaming video Channel 4.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Donna on 18-Feb-17, 07:10:58 am
It didn't last. It quit working 5 minutes after I left. Didn't notice because the video just froze. It was pretty obvious when I got home at 8 PM, and the streaming video showed a daytime scene.

It's going to be down until I can find the time to fix it and the messes at TSB.

I knew it right after also but didn't say anything because I saw you were still on this thread!! What's happening?? Age??


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 18-Feb-17, 08:42:14 am
It's secondary damage from a leaky roof.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Donna on 18-Feb-17, 12:14:19 pm
It's secondary damage from a leaky roof.

Ah...OK!!  :(


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Shaky on 22-Feb-17, 06:26:03 pm
We're going over to Powers tomorrow morning to make repairs and tackle the water problem.


Title: Re: Lost feed to cam 8 @ 11:11 am
Post by: Dumpsterkitty on 22-Feb-17, 06:38:30 pm
 :thumbsup:


Title: Re: Lost feed to cam 8 @ 11:11 am *RESOLVED*
Post by: Shaky on 23-Feb-17, 03:27:30 pm
Camera 8's cable has been repaired. Water damage has been cleaned up, and a tarp is now protecting our computers.


Title: Re: Lost feed to cam 8 @ 11:11 am *RESOLVED*
Post by: Carol P. on 23-Feb-17, 03:44:37 pm
All the cables are organized and off the floor! It's beautiful!  :happy:

High Five!  :2thumbsup:


Title: Re: Lost feed to cam 8 @ 11:11 am *RESOLVED*
Post by: Donna on 23-Feb-17, 03:47:03 pm
Yahoo!! Thanks!!