THE FORUM

15-Apr-21, 04:00:38 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
Note: The views expressed on this page are not necessarily those of GVAS or Rfalconcam.
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: forum problems *RESOLVED*  (Read 1471 times)
0 Members and 1 Guest are viewing this topic.
Dumpsterkitty
Glued to Keyboard
*

Like Count: 301
Offline Offline

Posts: 13,659



View Profile
« on: 01-Apr-11, 08:09:49 pm »

repeated error messages
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.
« Last Edit: 01-Apr-11, 09:34:42 pm by Shaky » Logged

If we forget our passion our hearts go blind                                    @MsShaftway
Carol P.
Global Moderator
Never Leaves 'Puter
*********

Like Count: 996
Offline Offline

Posts: 7,814


We Have Lift Off for Voyager! 8-18-13


View Profile
« Reply #1 on: 01-Apr-11, 08:21:06 pm »

repeated error messages
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Really frustrating when you're trying to post a pic of A&B's first egg!
Logged

Peregrines know no borders.....
Shaky
Bathrobe Brigadier
Administrator
Never Leaves 'Puter
*********

Like Count: 348
Offline Offline

Posts: 6,484


Working on my book


View Profile WWW
« Reply #2 on: 01-Apr-11, 09:35:20 pm »

All fixed.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Sponsored By

Times Square
powered by Shakymon