THE FORUM

05-Dec-22, 04:13:56 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
Note: The views expressed on this page are not necessarily those of GVAS or Rfalconcam.
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: forum problems *RESOLVED*  (Read 2052 times)
0 Members and 1 Guest are viewing this topic.
Dumpsterkitty
Glued to Keyboard
*

Like Count: 312
Offline Offline

Posts: 14,102



View Profile
« on: 01-Apr-11, 08:09:49 pm »

repeated error messages
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.
« Last Edit: 01-Apr-11, 09:34:42 pm by Shaky » Logged

If we forget our passion our hearts go blind                                    @MsShaftway
Carol P.
Global Moderator
Never Leaves 'Puter
*********

Like Count: 1001
Offline Offline

Posts: 8,607


Fly Baby Fly!


View Profile
« Reply #1 on: 01-Apr-11, 08:21:06 pm »

repeated error messages
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Really frustrating when you're trying to post a pic of A&B's first egg!
Logged

Peregrines know no borders.....
Shaky
Bathrobe Brigadier
Administrator
Never Leaves 'Puter
*********

Like Count: 352
Offline Offline

Posts: 6,837


Working on my book


View Profile WWW
« Reply #2 on: 01-Apr-11, 09:35:20 pm »

All fixed.
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Sponsored By

Times Square
powered by Shakymon